Tutorial en línea

¿Cómo se conecta?

Tu souhaites visiter Europa-Park et Rulantica dans Minecraft ?
Tu trouveras sur cette page un guide de connexion détaillé.

Por favor note:
Únicamente aceptamos versiones Premium de Minecraft.

Si no sabes como entrar a nuestro servidor, por favor siga cuidadosamente los siguientes pasos que le indicamos:

Prerrequisitos

  • Contar con una cuenta de Minecraft: Java Edition
  • Estár conectado a tu cuentos MOJANG
  • Una mínima configuración para jugar Minecraft.

En práctica

  • Instalar la versión 1.14.4 de Minecraft (aceptamos desde la versión 1.14 hasta la 1.14.4)

A continuación:

  1. Lanze su Minecraft Launcher
  2. Abajo a la izquierda, selecciona la versión 1.14.4
  • Inicia el juego clicando en ‘JUGAR’
  • Añade nuestro servidor a tu lista de servidores.

Para ello:

  1. Clica en ‘Multijugador’
  2. Clica en ‘Editar’
  3. En ‘Información del servidor’, introduce la siguiente información:

Nombre del servidor: ‘EuropaPark-Minecraft’
Dirección del servidor: ‘play.ep-minecraft.eu’.
‘Paquetes de recursos: Preguntar’ O ‘Paquetes de recursos: Sí’

  • Conéctate a nuestro servidor seccionándolo dentro de la lista Multijugador y clicando en ‘Entrar al servidor’

Besoin de support ?

Un problema para unirte a nuestro servidor?

Contacta con nosotros directamente en nuestro servidor de Discord

¿Como cambiar la versión del juego?

Aviso: Este tutorial se aplica únicamente para la edición JAVA de Minecraft.

Por defecto, Minecraft trae predefinida la versión más reciente del juego (actualmente la 1.17). Para cambiar la versión, es necesario crear una configuración en el Launcher con la versión deseada (1.14.4 en nuestro caso), y acto seguido configurar el juego para usar esta configuración.

 ATENCIÓN: Antes de cambiar la versión de vuestro juego, está fuertemente recomendado guardar vuestros mapas. Si intentáis jugar uno de vuestros mapas actuales y accedéis a el mismo desde una versión antigua del juego, hay riesgo de corromper definitivamente vuestro mapa.

Cambiar la versión del juego

Para hacerlo:

  1. Lanzar el launcher Minecraft
  2. Clicar en ”Instalaciones”
  3. Clicar en ”Nueva instalación”
  4. Una nueva ventana se abrirá, selecciona el nombre de tu configuración (por ejemplo: 1.14.4) y en versión, selecciona ”release 1.14.4
  5. Si deseas optimizar la versión deseada, tienes la posibilidad de entrar en una configuración en forma de código, en el apartado de más opciones: ”Arguments JVM”
  6. Clicar en ”Crear”
  7. Clicar en ”Jugar” en el menú superior (arriba a la izquierda)
  8. Abajo a la izquierda, selecciona la versión creada precedentemente ”release 1.14.4
  • Lanzar el juego clicando en ”Jugar

¿Cómo activar nuestro paquete de recursos automático?

Aviso: Este tutorial se aplica únicamente para la edición JAVA de Minecraft

Si no sabes como activar y cargar nuestro paquete de recursos, te recomendamos seguir minuciosamente los siguientes pasos:

Activar el paquete de recursos automático

Para hacerlo:

  1. Lance el Minecraft Launcher
  2. Seleccione la versión 1.14.4 (tomar nota: nuestro servidor está en la versión 1.15.2 pero es accesible únicamente para las versiones 1.14.X).
  3. Pulse sobre el botón ‘JUGAR
  4. Después de haber lanzado el juego, clique sobre ‘Multijugador
  5. Si ya has añadido nuestro servidor a tu lista de servidores, selecciona nuestro servidor y posteriormente clic en ‘Modificar
    Si todavía no has añadido nuestro servidor a tu lista, puedes consultar nuestro tutorial en línea sobre cómo hacerlo: clique aquí: clique aquí.
  6. ctive los paquetes de recursos automáticos haciendo clic sobre el botón ‘Paquetes de recursos: Activados’. También puede igualmente insertarlo en ‘’Preguntar’’, en este caso un mensaje aparecerá sobre tu pantalla a la hora de tu conexión preguntando si desea activar los paquetes de recursos. Clique en .
  • ¡Te deseamos una buena visita alrededor de nuestro servidor!

Algunas preguntas frecuentes

¿Vuestro servidor está disponible en todas las plataformas de Minecraft?

Por razones técnicas como por ejemplo la integración de trenes 3D y de sistemas complejos, nuestro servidor es únicamente accesible para la plataforma JAVA EDITION.

¿Porqué no acéptais las versiones crack de Minecraft?

Aceptamos únicamente las versiones premium de Minecraft por razones de seguridad.

¿Me puedo conectar con el mod ''SmoothCoasters''?

Nuestro servidor es igualmente accesible en versión 1.15.2 para poder hacer operativo el mod ”SmoothCoasters”. Advertimos de todas formas que no se trata de la mejor versión para aprovechar al máximo del servidor y que diversos lags pueden estar presentes. La versión 1.14.4 queda de esta forma fuertemente aconsejada.