Communication importante concernant la détection d’une faille de sécurité

En date du 10 décembre 2021, nous avons été notifié d’une vulnérabilité sous forme d’une faille dans Log4j – un utilitaire de journalisation basé sur Java. Cette faille affecte de nombreux services – y compris Minecraft Java Edition.

Cette vulnérabilité pose un risque potentiellement élevé pour les ordinateurs, et bien que cette faille ait été corrigée avec toutes les versions du jeu (1.0 à 1.18.1), il est primordiale d’avoir conscience que votre sécurité pourrait être compromise si vous n’utilisez pas ces versions officielles.

CE QUE VOUS DEVEZ FAIRE :

UTILISER UN CLIENT OFFICIEL DU JEU
Pour rejoindre nos serveurs, il est impératif d’utiliser une version officielle de Minecraft. Fermez toutes les instances du jeu et du launcher. Redémarrez le launcher – la version corrigée sera téléchargée automatiquement.

CLIENTS MODIFIÉS ET LAUNCHERS TIERS
Les clients modifiés et les launchers tiers ne peuvent être mis à jour automatiquement. De ce fait, il n’est pas possible d’utiliser de client modifié pour le moment. Les mods Optifine est Forge en font partis. N’utilisez uniquement une version officiellement déclaré comme étant corrigé.

Actuellement, un correctif a bien été déployé sur l’ensemble de nos serveurs. Aucun risque n’est à déplorer si vous suivez scrupuleusement les indications ci-dessus.

Communication officielle de Minecraft.net : Important Message: Security vulnerability in Java Edition | Minecraft

Adresse : play.ep-minecraft.eu (1.14.4)
Site web : www.europapark-minecraft.eu/fr
Discord : www.discord.ep-minecraft.eu
E-mail : contact@ep-minecraft.eu